Не соромтеся повернути змінити, але я думаю, ти це мав на увазі. Отримав рідина. Отримав він насправді працює, але я додам у гід і значення umask. Спасибі! на жаль, АПС не кваліфіковані з їх номери версій для виявлення некоректних установок і, як наслідок деградації системи - це вручну трудомісткі, щоб вистежити порушника індикатор АПС Вт/ їх конкретні версії на зламаних систем - хто-небудь знає зручний спосіб визначити, коли їх про меню не вистачає? Насправді це gdebi і не gdebi-ядра при використанні. Я оновив відповідь. Немає проблем. Будь ласка, закрийте це питання, щоб інші могли швидко знайти відповідь. Що насправді looksreally добре від того, що я можу сказати в картині, ці маленькі вм'ятини і подряпини не повинні бути проблемою. Глибокі вибоїни на поверхні, що ви хочете, щоб триматися подалі від. Я 'ве покласти багато їжі на грилі гірше, так що якщо вони просять справедливу ціну і нутрощі виглядають пристойно і добре, я б сказав, піти на це. І удачі з новим бізнесом, я бажаю вам всього найкращого.

Я побудував пакет з допомогою sudo-LDAP в пакет визначено як залежність у файлі управління (див. нижче). Я хочу щоб люди встановити за допомогою команди gdebi встановити, який повинен встановити пакет та всі необхідні залежності. На жаль, це зажадає експорту SUDO_FORCE_REMOVE=так змінні для налаштування або виберіть команду sudo-LDAP в пакет не буде встановлений і буде помилка весь пакет встановити. Як мені визначити змінну середовища для створення всього пакету. Моя кінцева мета-мати користувача встановити цей пакет без того, щоб вручну визначити змінні оточення...я знаю, що я можу назвати цей пакет зі скриптом, але я б вважав за краще не робити цього.

Залежить: ${різне:залежить} у LDAP-utils версії,судо-та LDAP

Спасибі заздалегідь.